celebforum  

Zurück   celebforum Kaffeeklatsch Tech Talk

Tech Talk Alles über Computerhilfe, Diskussion über Technologie, etc.

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (Permalink)  
Alt 26.07.2012, 20:01
shoguncomand (Offline)
Backer
 
Registriert seit: Mar 2011
Beiträge: 2
Total bedankt: 435
Bedankt 158 mal in 9 Posts
Standard Adobe Flash Player und Youtube Probleme

Ich habe seit einiger zeit das Problem dass mein Adobe Flash Player ständig abstürzt sei es wenn ich videos schaue und teile überspringe, mehrere videos gleichzeizig schaue oder einfach nur mehr als 2 webseiten öffne die flash inhalte haben. Ungefähr seit dem selben Zeitpunkt kann ich bei youtube viele videos nicht mehr anschauen meist solche die über Proxmate oder Proxtube geöffnet werden. dann erscheint entweder eine Fehlermeldung "Ein Fehler sit aufgetreten, bitte versuchen sie es später noch einmal" oder er hängt einfach. habe Flash player schon mal upgedatet aber immer noch nichts.

Benutze Firefox 14.0.1 und Adobe FlashPlayerPlugin_11_3_300_265
Habe es cuh schon mit Hardwarebeschleunigung deaktivieren und Firefox zurücksetzrtn probiert aber ohne erfolg.

Komisch ist auch selbst wenn ich Firefox beende taucht er noch im Task manager unter prozesse auf und der Flash player gleich zweimal
Mit Zitat antworten
  #2 (Permalink)  
Alt 26.07.2012, 22:38
Benutzerbild von Chris
Chris (Offline)
Guardian Of Porn
 
Registriert seit: Mar 2011
Ort: Alicante
Beiträge: 14.604
Total bedankt: 114.584
Bedankt 64.302 mal in 14.652 Posts
Standard Hmm...

Hi,

scheint wohl ein größeres Problem zu sein. Ich benutze dieselbe Konfiguration und habe nach dem letzten Update des Flashplayers das Gefühl, der FF braucht viel länger um Websites, Youtube, XHamster usw. zu öffnen, oder überhaupt die Videos sauber abzuspielen.

Zur Vorgehensweise bei Dir:

1. Das neueste Update ist die Version 11.3.300.268, nicht die von Dir Genannte. Ich muß die auch noch einspielen.
2. Die Umleitung über Proxmate oder Proxtube um auf alle Videos auf Youtube zugreifen zu können scheint problematisch zu sein, auch wenn es vielleicht vorher super funzte. Installier Dir mal lieber den YouTubeUnblocker, als Add-on für den FF! https://addons.mozilla.org/de/firefox/addon/youtube-unblocker/
3. Du meintest wohl, daß Du Dein System zurückgesetzt hast. Man kann den FF aus dem aktiven Windowsprozess weder zurücksetzen, geschweige deinstallieren, aber Letzteres nur nebenbei.
4. Probiere einen anderen Browser mal aus, wie sich das FlashPlayer Plugin dort verhält. Kann z.B Chrome und/oder der IE alles ordentlich abspielen, ist mit ziemlicher Sicherheit Dein FF zerschossen.
5. Ergo, wenn es an dem ist, kannst Du nur noch ein neues Profil im Firefox anlegen, alle Einstellungen, sowie Lesezeichen gehen verloren (unbedingt diese sichern!!! Das Spiel beginnt von vorn, bis der FF sich irgendwann mal wieder verabschieden sollte, wodurch auch immer.

Good Luck!
__________________
http://fs5.directupload.net/images/161218/fhhw6trk.jpg
Mit Zitat antworten
Der folgende User sagt DANKE zu Chris für diesen Beitrag:
shoguncomand (15.02.2013)
  #3 (Permalink)  
Alt 26.07.2012, 23:21
Benutzerbild von Tweedy
Tweedy (Offline)
Special Member
 
Registriert seit: Jul 2008
Ort: Hessen
Beiträge: 26.427
Total bedankt: 6.086
Bedankt 57.899 mal in 23.739 Posts
Standard Downgrade ?

Dies Problem scheinen massenhaft Leute zu haben. Ich selbst habe keinerlei Probleme damit und nutze FF 10.0.6 ESR und Flashplayer 11.3.300.268.
Wenn es nach der Aktualisierung immernoch hakt, kannst Du ja mal hier schauen: https://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox?redirectlocale=en-US&redirectslug=flash-crashes-or-does-not-load-firefox-13#w_disable-protected-mode-in-flash
Hoffe es hilft
Mit Zitat antworten
  #4 (Permalink)  
Alt 26.07.2012, 23:50
shoguncomand (Offline)
Backer
 
Registriert seit: Mar 2011
Beiträge: 2
Total bedankt: 435
Bedankt 158 mal in 9 Posts
Standard

Zuallerserts Danke für die schnellen Antworten. Hab in nem anderen Forum geschrieben aber seit 2 Tagen zwar 120 Leser aber 0 antworten


ich habe mir den YT unblocker geholt aber da bekomm ich nur einen schwarzen Screen, nichtmal ne Ladeanzeige. Habe jetzt erstmal Adobe auf 11.3.300.268 gebracht sonst versuch ich ne 10.x version. bei nicht Proxmate/tube nutzenden videos läuft alles normal auch im IE /Chrome wo ich die andere alternative nicht testen kann weil kein proxmate da ist. schau ich mir videos über z.B. Gorillavid an steht da was vom JW Player also nicht flash trotzdem ist der weg wenn Flash abkackt.

Nur um sicherzugehen wenn ich auf Firefox-Hilfe-Info. zur Fehlerbehebg. gehe kann ich doch oben rechts Firefox zurücksetzen oder was ist das?
Mit Zitat antworten
  #5 (Permalink)  
Alt 26.07.2012, 23:52
Benutzerbild von Chris
Chris (Offline)
Guardian Of Porn
 
Registriert seit: Mar 2011
Ort: Alicante
Beiträge: 14.604
Total bedankt: 114.584
Bedankt 64.302 mal in 14.652 Posts
Standard Hmm...

Jou MyTweedy, das neue Update auf die 268er Version hat es voll gebracht, aber ich wollte es ja eh noch installieren. Kein haken mehr, alles läuft flüssig.

Na denne, shoguncomand. Kannst ja berichten ob bei Dir danach alles wieder reibungslos läuft! Denke mal, die 265er hatte einen Bug drin.
__________________
http://fs5.directupload.net/images/161218/fhhw6trk.jpg
Mit Zitat antworten
  #6 (Permalink)  
Alt 27.07.2012, 14:02
shoguncomand (Offline)
Backer
 
Registriert seit: Mar 2011
Beiträge: 2
Total bedankt: 435
Bedankt 158 mal in 9 Posts
Standard

ich dachte ich mach noch nen Versuch nachm Neustart aber bisher ohne erfolg.
Mit Zitat antworten
  #7 (Permalink)  
Alt 27.07.2012, 15:13
Benutzerbild von Chris
Chris (Offline)
Guardian Of Porn
 
Registriert seit: Mar 2011
Ort: Alicante
Beiträge: 14.604
Total bedankt: 114.584
Bedankt 64.302 mal in 14.652 Posts
Standard Hmm...

Stimmt, mit about:support kannst Du den FF zurücksetzen, das ist aber innerhalb der FF-Eigenen Konfiguration. Habe ich selbst noch nicht getestet, hatte ja auch nix bei Dir gebracht.

Das der YouTubeUnblocker bei Dir gar nicht funzt verwundert mich eigentlich, weil der sonst auf den meisten Systemen läuft.

Da das neueste Update nix gebracht hat, wirst Du nicht drum herumkommen, ein neues Profil, sprich Benutzer anzulegen, mit einem frischen, blanken FF. Deine Lesezeichen sicherst Du vorher und spielst sie im neuen Profil wieder ein.

Mit dem JW Player bei Gorillavid muß ich selbst mal testen ob der bei mir läuft.

Ansonsten bin ich mit meinem Latein auch am Ende.


Nachtrag: Gorillavid getestet, läuft alles prima und verlangt auch keinen JW Player bei mir.


PS: Hast Du das hier mal durchgearbeitet, vielleicht bringt das ja was? http://support.mozilla.org/de/kb/Fehlerbehebung%20bei%20Plugins
__________________
http://fs5.directupload.net/images/161218/fhhw6trk.jpg
Mit Zitat antworten
Der folgende User sagt DANKE zu Chris für diesen Beitrag:
shoguncomand (15.02.2013)
  #8 (Permalink)  
Alt 30.07.2012, 02:32
shoguncomand (Offline)
Backer
 
Registriert seit: Mar 2011
Beiträge: 2
Total bedankt: 435
Bedankt 158 mal in 9 Posts
Standard

Iwie scheint jetzt alles wieder zu laufen. Weis nciht worans genau lag aber hauptsache läuft. Danke
Mit Zitat antworten
  #9 (Permalink)  
Alt 15.08.2012, 23:57
shoguncomand (Offline)
Backer
 
Registriert seit: Mar 2011
Beiträge: 2
Total bedankt: 435
Bedankt 158 mal in 9 Posts
Standard

Und wieder die Geschichte. es geht alles wieder los. Sämtliche YT videos die Proxmate, Proxtube od. YT unblocker brauchen haben einen Fehler alle anderen nicht. habe gerade eben noch Adobe Flash und Reader auf den neuesten Stand gebracht aber nichts. Wenn YT Deutschland so weitermacht können die genausogut dichtmachen
Mit Zitat antworten
  #10 (Permalink)  
Alt 16.08.2012, 02:53
Benutzerbild von Tweedy
Tweedy (Offline)
Special Member
 
Registriert seit: Jul 2008
Ort: Hessen
Beiträge: 26.427
Total bedankt: 6.086
Bedankt 57.899 mal in 23.739 Posts
Standard YT prüft nun genauer

Haste schlechte Karten. Lies mal hier: YouTube sperrt weiter aus, Proxy-Erweiterungen machtlos
Mit Zitat antworten
Der folgende User sagt DANKE zu Tweedy für diesen Beitrag:
shoguncomand (15.02.2013)
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gema darf Youtube Musikvideos verbieten Lion60 Off-Topic Talk 4 04.07.2014 15:35
Youtube-Sperre aushebeln? carstenHH Tech Talk 7 21.12.2010 00:22
Probleme mit Imagebam FightingDad Tech Talk 0 05.03.2009 22:49
Adobe Flash Pictures Taranis Tech Talk 1 06.04.2008 20:10




Powered by vBulletin® Version 3.8.9 Beta 2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29